PHP5.2.9用のconcrete5 ver.5.3.3.1日本語版を公開しました

PHP5.2.9でのみ振る舞いの違うarray_unique()関数が原因で、PHP5.2.9ではconcrete5 ver.5.3.3.1日本語版は正常に動作しないため、修正したPHP5.2.9対応版を公開しました。

PHP5.2.9用のconcrete5 ver.5.3.3.1日本語版を公開しました

concrete5 ver.5.3.3.1はPHP5.2.9のarray_unique()の振る舞いの問題により、使用するブロックによっては正常に動作しません。

concrete5公式日本語サイトで公開されているconcrete5 ver.5.3.3.1日本語版は、アメリカ、ポートランドのconcrete5開発元の指標に従い、この問題を修正しておりません。

そこで、XROSS CUBEではこのPHP5.2.9の問題に対応したconcrete5 ver.5.3.3.1日本語版をconcrete5日本語デモサイトにて公開いたしました。

※このパッケージはPHP5.2.9以上でしか動作しません。

PHP5.2.9用concrete5 ver.5.3.3.1日本語版はこちら